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1. WHAT IS ADOBE CONTRIBUTE?

Adobe® Contribute™ 4 enables users to easily edit web pages on existing websites. W hether you're
using C ontribute to update web pages or to manage the website, you'll find Contribute a very useful
tool for browsing, editing, and publishing content to a website.

I1. USING A WEBSITE CONNECTION KEY
Your Contribute administrator will provide a connection key, which you can use to establish a
connection to your website. T he connection key contains all the network information that
Contribute needs for connecting to your website.
T he connection key is either a fileor a URL.

m |f theLogin to Publishing Server dialog box appears, enter your user name and password, and then click OK.
Note: If you don’t know the password, contact the Contribute administrator who sent you the connection
key.

W hen the connection is complete, the home page of the website appears in the

Contribute browser.

I11. UNDOING MISTAKES
In Contribute, as in most applications, you can undo individual mistakes as you make them. You
can also redo an edit if you decide that you don’t want to undo it.

To undo an edit:
o Select Edit > Undo.
To redo an edit:
o Select Edit > Redo.

IV. TABLES
In Adobe® Contribute™ 4, you can add text and images to table cells the same way that you add text
and images to a page. After you create a table you can easily modify both its appearance and
structure.

Inserting a table on a page
You can insert a table anywhere on a page, including in another table. You can quickly add a

Standard table with three rows and three columns, or you can modify options to add a custom table.

Tip: When you start adding content to your table, use Preview in Browser to see exactly how the table will
appear in the browsers of your website visitors.

To insert a table:

1. Place the insertion point in your draft where you want the table to appear.
2. Do one of the following to open the Insert T able dialog box:

m Click the Table button in the toolbar.

m Select Insert > Table

m Select Table > Insert > Table.

TheInsert T able dialog box appears.




3. Complete the dialog box. For information about options in the dialog box, click the H elp
button. 4. Click OK.

T he table appears in your draft.
Tip: After you insert the table, select it, and then click the Table button again to change table properties.

Selecting table elements

You can select an entire table, row, or column, or you can select a single cell or a contiguous block of
cellsin atable.

To select an entire table, do one of the following:

o Click the upper left corner of the table or click anywhere on the right or bottom edge.

o Click in a table cell, and then select Table > Select Table.

Selection handles appear on the selected table’s lower and right edges.

To select rows or columns:

1. Position the pointer to point at the left edge of a row or the top edge of a column.

2. When the pointer changes to a selection arrow, click to select the row or column, or drag to select
multiple rows or columns.

To select asingle cell, do one of the following:

o Click in the cell, and then drag to select the cell.

o Click in the cell, and then select Edit > Select All.

To select aline or arectangular block of cells, do one of the following:

o Drag from one céll to another cell.

o Click in one cell, and then Shift-click another cell.

All the cells within the linear or rectangular region defined by the two cells are selected.

To select nonadjacent cells:

o Control-click (Windows) or Command-click (M acintosh) the cells, rows, or columns you want to

select.

Note: If a cell, row, or column you Control-click or Command-click isn't already selected, it's added to the
selection. If it is already selected, it's removed from the selection.

Resizing tables, rows, and columns

You can resize an entire table or individual rows and columns. W hen you resize an entire table, all
the cells in the table are resized proportionately.

To resize atable:

1. In your draft, select the table you want to resize.

2. Do one of the following:

m T o resize the table horizontally, drag the selection handle on the right.

m T o resize the table vertically, drag the selection handle on the bottom.

m T o resize in both dimensions, drag the selection handle at the lower right corner.

To resize a column’s width, do one of the following in your draft:
o Select the column, and then drag the right border of the column.

o Select the column, and then click the Table button in the toolbar.

In the T able Column Properties dialog box, change the number in the Column width text box,
and then select Pixels or Percent for the width. Alternatively, select Fit to contents to clear the
set width and resize the columns to accommodate the content you add.
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To resize arow’s height, do one of the following in your draft:
o Select the row, and then drag the lower border of the row.

o Select the row, and then click the Table button in the toolbar.

In the T able Row Properties dialog box, change the number in the Row height text box.
Alternatively, select Fit to contents to clear the set height and resize the rows to accommodate the
content you add.

Aligning tables

You can indicate how a table aligns on the web page in relation to elements, such as text or images,
around it on the page.

You cannot select an alignment option when you create a table. You must insert the table and then
change the alignment option in table properties.

To change alignment for a table:

1. In your draft, select the table you want to realign.

2. Do one of the following to open the T able Properties dialog box:

m Click the Table button in the toolbar.

m Right-click (Windows) or Control-click (Macintosh) and then select Table Properties from

the pop-up menu.

m Select Table > Table Properties

T he T able Properties dialog box appears.

3. Select an alignment option from the Table alignment pop-up menu:

Default aligns the table to the left of the page. T ext or images do not flow around the table.

Left aligns the table to the left side of the page. T ext or images flow to the right of the table.

Center aligns the table in the center of the page.
Right aligns the table to the right side of the page. T ext or images flow to the left of the table.

4. Click Apply to see changes without closing the dialog box, or click OK to apply changes and
close the dialog box.
T he table alignment changes in your draft.

Cutting, copying, and pasting cells

You can cut, copy, or paste a single table cell or multiple cells at once, preserving the cdll formatting.
You can paste cells at the insertion point or paste over a selection in an existing table. T he selected
cells must be contiguous and in the shape of a rectangle.

To copy table cells, rows, or columns:

1. In your draft, select one or more cells, rows, or columns in the table

2. Do one of the following:

m Select Edit > Copy.

m Right-click (Windows) or Control-click (M acintosh), and then select Copy.

Contribute copies the selection to the Clipboard.

To cut table cells, rows, or columns:

1. In your draft, select one or more cells, rows, or columns in the table

2. Do one of the following:




m Select Edit > Cut.

m Right-click (Windows) or Control-click (M acintosh), and then select Cut.
Contribute cuts the selection from the table and copies it to the Clipboard.
To remove cell content but leave the cells intact:

1. In your draft, select one or more cells.

Note: Do not select an entire row or column. If you do, when you select Edit > Clear or press
Delete, Contribute removes the entire row or column—not just its contents—from the table.

2. Select Edit > Clear or press Delete.

Contribute removes the contents of the cells you selected, but leaves the empty cells in the table.
To paste table cells:

1. Copy some table cells.

2. In your draft, do one of the following to indicate where you want to paste the cdlls:

m T o replace existing cells with the cells you are pasting, select a set of existing cells with the same
layout as the cdlls you copied.

For example, if you've cut or copied a three-by-two block of cdlls, select another three-by two block
in which to paste the cut or copied content.

m T o paste a full row of cells above a particular cell, click in that cell.

m T o paste a full column of cells to the left of a particular cell, click in that cell.

m T o create a table with the pasted cells, place the insertion point outside the table.

Note: If you have less than a full row or column of cells in the Clipboard, and you click in a cell and then
paste the cells from the Clipboard, the cell you clicked in and its neighbors (depending on its location in
the table) might be replaced with the cells you are pasting.

3. Do one of the following:

m Select Edit > Paste.

m Right-click (Windows) or Control-click (M acintosh), and then select Paste.
Contribute pastes the cells from the Clipboard.

Adding, deleting, and merging table rows and columns
You can modify an existing table by adding or deleting rows or columns. You can also merge cells to
accommodate data.

To add a single row to a table:

1. In your draft, place the insertion point in a table cell, or select an entire row.

2. Do one of the following:

m Click theInsert Row Below button in the toolbar.

A new row appears below the insertion point or selection.

m Select Table > Insert > Row Above or Table > Insert > Row Below.

m Right-click (Windows) or Control-click (Macintosh), and then select Insert Row Above or
Insert Row Below

To add a single column to a table:

1. In your draft, place the insertion point in a table cell, or select an entire column.

2. Do one of the following:

m Click theInsert Column to the Right button in the toolbar.

A new column appears to the right of the insertion point or selection.

m Select Table > Insert > Column to the Left or Table > Insert > Column to the Right.
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m Right-click (Windows) or Control-click (Macintosh), and then select Insert Column to the
Left or Insert Column to the Right.

To add multiple rows or columns to a table:

1. In your draft, place the insertion point in a table cell.

2. Do one of the following:

m Select Table > Insert > Multiple Rows or Columns.

m Right-click (Windows) or Control-click (Macintosh), and then select Insert Multiple Rows or
Columns.

T he Insert Rows or Columns dialog box appears.

3. Complete the dialog box.

For information about options in the dialog box, click the H elp button.

4. Click OK.

Contribute adds the rows or columns to your table.

To delete rows or columns from a table in your draft, do one of the following:

o Select entire rows or columns, and then press D elete or Backspace.

o Select entire rows or columns or place the insertion point in a single row or column, right-click
(Windows) or Control-click (M acintosh), and then select Delete Row or Delete Column.

o Select entire rows or columns, and then select Table > Delete > Row or Table > Delete
>Column.

To merge table cells:

1. In your draft, select the cells you want to merge.

Note: You must select at least two cells.
2. Do one of the following:

m Select Table > Merge Cells.
m Right-click (Windows) or Control-click (Macintosh), and then select Merge Cells.
Contribute merges the content into a single cell.

To split table cells:

1. In your draft, place the insertion point in the cell you want to split.
Note: Contribute only splits one cell at a time, even if you select multiple cells.
2. Do one of the following:

m Select Table > Split Cell.

m Right-click (Windows) or Control-click (M acintosh), and then select Split Cell.

T he Split Céll dialog box appears.

3. Select a radio button to indicate whether to split the cell into rows or columns, and then enter the
number of new rows or columns in which to divide the cell.

4. Click OK.

Contribute splits the cell into multiple rows or columns.

Modifying table properties

You can modify the alignment, width, border width and color, and background color of a selected
table.

To modify table properties:

1. In your draft, select the table you want to modify
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2. Do one of the following to open the T able Properties dialog box:

m Click the Table button in the toolbar.

m Right-click (Windows) or Control-click (Macintosh), and then select Table Properties from
the pop-up menu.

m Select Table>Table Properties.

T he T able Properties dialog box appears.

3. Change table properties as necessary.

For information about options in the dialog box, click the H elp button.

4. Click Apply to apply changes without closing the dialog box, or click OK to apply changes and
close the dialog box.

Your table property changes appear in your draft.

To modify table row or column properties:

1. In your draft, select the row or column you want to modify

2. Do one of the following to open the T able Properties dialog box:

m Click the Table button in the toolbar.

m Right-click (Windows) or Control-click (Macintosh), and then select Table Cell Properties
from the pop-up menu.

m Select Table > Table Cell Properties

T he T able Properties dialog box appears with the appropriate tab selected.

3. Change the row or column properties as desired.

For information about options in the dialog box, click the H elp button.

4. Click Apply to preview your changes, or click OK to apply changes and close the dialog box.

To modify table cell properties:
1. In your draft, select the cell or cells you want to modify

2. Do one of the following to open the T able Properties dialog box:

m Right-click (Windows) or Control-click (Macintosh), and then select Table Cell Properties
from the pop-up menu.

m Select Table > Table Cell Properties.

m Click the Table button in the toolbar.

Note: If you placed the insertion point in the cell instead of selecting the cell, this option opens the Insert
Table dialog box instead of the Table Properties dialog box for cells.

T he T able Properties dialog box appears with the appropriate tab selected.

3. Change the cell properties as desired.

For information about options in the dialog box, click the H elp button.

4. Click Apply to preview your changes, or click OK to apply changes and close the T able
Properties dialog box.

To use a preset table design:
1. In your draft, select a table to modify or place the insertion point in any cell in the table.

2. Select Table > Format Table.

T he Format T able dialog box appears with the Basic tab selected.

3. Complete the dialog box.

For information about options in the dialog box, click the H elp button.
4. Click OK.
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Contribute formats your table with the design you selected.

V. ADDING TEXT

You can use Adobe® Contribute™ 4 to add and format text, much as you do with a basic word
processor. You'll find a few differences in working with text in Contribute and a word-processing
program, such as Microsoft W ord, because C ontribute formats your text using H T ML behind the
scenes.

You can add text to a web page by typing text, copying and pasting text, or dragging text from
another application or web page to your Contribute draft.

To add text to a draft, do one of the following:

o Place the insertion point in the draft; then type text directly into your draft.

o Select text in another application; then select Edit > Copy. Place the insertion point in your

C ontribute draft; then select Edit > Paste.

Tip: Leave Microsoft Excel running when you copy and paste Excel content to Contribute so that the
pasted content retains its formatting.

o Drag selected text from another application to your Contribute draft.
Note: Contribute might preserve text formatting applied in the other application

Changing text font and size

You can change the appearance of text by changingits font or size. Select a font or size from the
available options; you cannot enter a custom size.

M ost browsers can render the fonts in the Contribute font list. It's good web-design practice to use
fonts that are generally available to your website visitors.

Each font in the list actually represents a font combination list.

To change text size:

1. In your draft, select the text you want to change.

2. Do one of the following:

m Select a size from the Font Size pop-up menu in the text formatting toolbar.

m Right-click (Windows) or Control-click (Macintosh), select Size, and then select a size from the

pop-up menu.

Note: This option is not available if you are working in a table.

m Select Format > Size, then select a size from the pop-up menu.

To change text font:

1. In your draft, select the text you want to change.

2. Do one of the following:

m Select a font from the Font pop-up menu in the text formatting toolbar.
m Right-click (Windows) or Control-click (Macintosh), select Font, and then select a font from the
pop-up menu.

Note: This option is not available if you are working in a table.

m Select Format > Font, then select a font from the pop-up menu.

Applying styles to text



You can easily apply styles, such as a heading style, to format your text. T he Style pop-up menu in

Contribute lists HT ML heading and paragraph styles, plus user-defined CSS styles.

Note: If the Style menu is not enabled, your Contribute administrator has restricted the website so that
you cannot apply styles.

To apply a style to text:

1. In your draft, select the text you want to change or place the insertion point in the paragraph you
want to change.

2. Do one of the following:

m Select a style from the Style pop-up menu in the text formatting toolbar.

m Select Format > Style, and then select a style from the pop-up menu.

T he text you selected, or the entire paragraph where the insertion point is, changes to the new style.

Note: If you select a built-in heading style, the entire paragraph changes to that style, even if you selected
specific text in the paragraph.

W hen you press Enter or Return after text that has a style applied, Contribute applies the same style
to the next line, unless the previous text was a heading. W hen you press Enter or Return after a
heading, the next line of text is in paragraph style.

To clear the current text style:

1. In your draft, select the text you want to change, or place the insertion point in the text.

2. Select Normal from the Styles pop-up menu in the text formatting toolbar.

Note: You can also select Format > Style > Remove Paragraph Breaks. This option clears the style and
removes any paragraph tags around the selection.

Creating and managing styles

To create a text style:

1. In your draft, place the insertion point in the paragraph, or select some of the text in the
paragraph.

2. Apply the font, size, or color as desired.

Contribute keeps track of the formatting properties you assign and assigns a label to the new style,
using the naming convention: Stylel, Style2, Style3, Stylen. T he label appears in the Style pop-up
menu in the text formatting toolbar.

If you assign the same formatting attributes to two or more text elements, C ontribute labels those
elements with the same title, eliminating redundant style names.

To rename a style:

1. In your draft, select Format > Style > Rename Style or select Rename Style from the
Style popup menu in the text formatting toolbar.

T he Rename Style dialog box appears.

2. Select the style you want to rename from the Style pop-up menu.

3. Enter a new namein the New style name text field.

4. Click OK.

Contribute renames the style and the new name appears in the Style pop-up menu in the text
formatting toolbar.

To delete a style:

1. In your draft, select Format > Style > Delete Style or select Delete Style from the Style
pop-up menu in the text formatting toolbar.
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T he D elete Style dialog box appears.

2. Select the style you want to delete.

3. Click Delete.

Contribute deletes the style from the Style pop-up menu in the text formatting toolbar.
To make text bold, italic, or underlined:

1. In your draft, select the text you want to change.

2. Do one of the following:

m Click the Bold or Italic button in the text formatting toolbar.

m Right-click (Windows) or Control-click (Macintosh), then select Bold, Italic, or Underline.
Note: This option is not available if you are working in a table.

m Select Format > Bold, Format > Italic, or Format > Underline.

Tip: It is not good practice to use the underline style in web pages because website visitors might mistake
underlined text for link text. Use a style other than underline to emphasize text.

To make text strikethrough, emphasized, strong, or fixed width:

1. In your draft, select the text you want to change.

2. Do one of the following:

m Right-click (Windows) or Control-click (Macintosh), select Other and then select one of the
options from the pop-up menu.

Note: This option is not available if you are working in a table.

m Select Format > Other, and then select one of the options from the pop-up menu.

Note: Emphasis and Strong apply the same styles as Italic and Bold, respectively, but use different
HTML tags.

Applying text color

You can change the color of text or you can highlight text.

To change text color:

1. In your draft, select the text you want to change.

2. Do one of the following:

m Click the Text Color button in the text formatting toolbar.

m Right-click (Windows) or Control-click (Macintosh), and then select Color.
Note: This option is not available if you are working in a table.
m Select Format > Text Color.

T he color selector appears.

3. Select a color from the color selector.

T he color selector closes and the text color changes in your draft.

To highlight text:

1. In your draft, select the text you want to highlight.

2. Click the Highlight Color button in the text formatting toolbar, or select Format >
Highlight Color.

T he color selector appears.

3. Select a color from the color selector.

T he color selector closes and the text is highlighted in your draft.

Positioning text on the page
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T o position text on your page, you can add paragraph spacing, align text, or change indentation.
To add a paragraph return:

1. In your draft, place the insertion point at the end of a paragraph.

2. Press Enter (Windows) or Return (M acintosh).

To add a line break, do one of the following:

1. In your draft, place the insertion point where you want the line break to appear.

2. Do one of the following:

m Select Insert > Line Break.

m Press Shift+E nter (Windows) or Shift+R eturn (M acintosh).

To change text alignment:

1. In your draft, select text, or place the insertion point in the text.
Note: Contribute applies alignment to the entire paragraph, even if you select specific text in the

paragraph.

2. Do one of the following:

m Click one of the alignment buttons in the text formatting toolbar.

m Select Format > Align, and then select an alignment from the pop-up menu.
T he text alignment changes in your draft.

To indent or outdent text:

1. In your draft, select the text you want to change or place the insertion point in the text.
2. Do one of the following:

m Click theIndent or Outdent button in the text formatting toolbar.

m Select Format > Indent or Format > Outdent.

T he text indention changes in your draft.

Checking spelling

It's a good idea to use the C heck Spelling command to check the spelling in your draft after you add
or edit text.

To check and correct spelling:

1. In your draft, select Format > Check Spelling.

If Contribute encounters an unrecognized word, the Check Spelling dialog box appears.

2. Select the appropriate option based on how you want Contribute to handle the discrepancy.

For information about options in the dialog box, click the H elp button.

3. After you finish checking spelling, click the Close button in the Check Spelling dialog box or
click OK in the Spelling Check Completed message box.

VI. INSERTING IMAGES
You can add images from several sources, including your computer, local network, website, e-mail,

Microsoft I nternet Explorer web browser, or another application, such as Microsoft W ord or E xcel.

Note: Images that you add to your page should be in one of the following web-ready formats: JPG, GIF,
or PNG (16). If the image you want to add is in another format, you can use an image-editing tool, such
as Macromedia Fireworks from Adobe, to convert the image to a web-ready format.
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W hen you add an image to a page, it's a good idea to add descriptive text about the image so that the
image is accessible to users with disabilities. Your Contribute administrator can enforce the image-
accessibility option so that a dialog box prompts you for a description whenever you add an image.

To add an image using the Insert menu or Image button:

1. Place the insertion point in your draft where you want the image to appear.
2. Do one of the following:

m Click the Image button in the toolbar.

m Select Insert > Image.

3. Select one of the following options from the pop-up menu:

m From My Computer

m From Website

m From Shared Assets
Note: If your Contribute administrator has restricted the types of images your user role can insert, you
might be able to insert images only from shared assets.

T he Select Image, Choose |mage on W ebsite, or Insert Shared Asset dialog box appears.

Tip: If you have already inserted an image in a page in a Contribute website, and you want to reuse the
image, select From Website.

4. Browse to and select the image, and then click the Select or OK button.

5. If the Image D escription dialog box appears, enter text to describe the image for users with
disabilities or for users whose browsers are set to display text only, and then click OK.

T he image appears in your draft. T o make the image web-ready, C ontribute reduces large images to
the size pre-set by the C ontribute administrator, if the administrator has enabled image processing
for your role.

Tip: After you insert the image, double click the image to change image properties.

To add an image by dragging:

1. Reduce the size of the C ontribute application window so you can also see the application that
contains the image you plan to drag.

2. In the other application, select the image.

3. Drag the image to your Contribute draft where you want the image to appear.

Tip: You can'’t drag an image from a web browser if the image has a link attached to it. Save the image to
your computer first, and then drag the image to your Contribute draft, or copy and paste the image.

4. If the Image D escription dialog box appears, enter text to describe the image for users with
disabilities or for users whose their browsers set to display text only, and then click OK.

T he image appears in your draft. T o make the image web-ready, C ontribute reduces large images to
the size pre-set by the C ontribute administrator, if the administrator has enabled image processing
for your role.

Tip: After you insert the image, double click the image to change image properties.

To add an image by copying and pasting:

1. In the application that contains the image you want to copy, select the image.

2. Select Edit > Copy.

3. Place the insertion point in your Contribute draft where you want the image to appear.

4. Select Edit > Paste.
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5. If the Image D escription dialog box appears, enter text to describe the image for users with
disabilities or for users whose browsers are set to display text only, and then click OK.

T he image appears in your draft. T o make the image web-ready, C ontribute reduces large images to
the size pre-set by the C ontribute administrator, if the administrator has enabled image processing
for your role.

Tip: After you insert the image, double click the image to change image properties.

To change image properties:

1. In your draft, do one of the following:

m D ouble-click the image.

m Select theimage, and then click theImage Properties button in the image editing toolbar.

m Select theimage, and then select Format > Image Properties.

m Right-click (Windows) or Control-click (M acintosh) the image and then select Image
Properties

T he Image Properties dialog box appears.

2. Make changes as desired.

For information about options in the dialog box, click the H elp button.

3. Click OK.

Contribute applies your changes to the image.

To move an image on a draft, do one of the following:

o Drag the image to a new location.

o Select the image, and then copy (or cut) and paste the image in a new location.

To change alignment of an image:

1. In your draft, select the image you want to realign.

2. Click an alignment option in the image editing toolbar.

Contribute aligns the image in the draft.

To change alignment of an image in relation to surrounding elements:

1. In your draft, select the image you want to realign.

2. Do one of the following:

m D ouble-click theimage, and then select an option from the Alignment pop-up menu in the
I mage Properties dialog box.

m Right-click (Windows) or Control-click (M acintosh) the image, and then select an option from
the Align pop-up menu

Contribute aligns the image in relation to surrounding elements, such as text.

Editing an image in Contribute

In Contribute, you can edit an image's brightness and contrast, sharpening, cropping, and
dimensions. T o make more advanced edits, you can edit images in an external image-editing
application.

Note: When you edit an image in Contribute, Contribute creates a copy of the image you are editing, so
edits affect only this instance of the image. When you use Contribute to edit an image in an external
application, you edit the original image source file, so these edits affect all instances of that image on your
website.

To adjust the brightness and contrast of an image:

1. In your draft, select the image you want to adjust.
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2. Do one of the following:

m Click the Brightness/Contrast button in the image editing toolbar.

m Select Format > Edit Image > Adjust Brightness and Contrast.

m Right-click (Windows) or Control-click (M acintosh) the image, and then select Edit

Image > Adjust Brightness and Contrast.

Note: These options are not available if you belong to a user role that the Contribute administrator has
restricted from inline image editing.

T he Brightness/C ontrast dialog box appears.

3. Drag the Brightness and C ontrast sliders to adjust the settings.

V alues range from -100 to 100.

4. Click OK.

To sharpen an image:

1. In your draft, select the image you want to adjust.

2. Do one of the following:

m Click the Sharpen button in the image editing toolbar.

m Select Format > Edit Image > Sharpen.

m Right-click (Windows) or Control-click (Macintosh) theimage, and then select

Edit Image > Sharpen.

Note: These options are not available if you belong to a user role that the Contribute administrator has
restricted from inline image editing.

T he Sharpen dialog box appears.

3. Specify the degree of sharpening by dragging the slider control, or entering a value between 0 and
10 in the text box.

As you adjust the sharpness of the image, you can preview the change to the image.

4. Click OK.

To undo sharpening and revert to the original image:

o Select Edit > Undo Sharpen.

You can only undo the effect of the Sharpen command (and revert to the original imagefile) before
publishing the page containing the image.

To crop an image:

1. In your draft, select the image you want to crop.

2. Do one of the following:

m Click the Crop Tool icon in the image editing toolbar.

m Select Format > Edit Image > Crop.

m Right-click (Windows) or Control-click (M acintosh) theimage, and then select

Edit Image > Crop.

Note: These options are not available if you belong to a user role that the Contribute administrator
has restricted from inline image editing.

Crop handles appear.

3. Adjust the crop handles to surround the part of the image you want to keep.
4. Do one of the following to finish the crop:

m D ouble-click inside the bounding box.

m Press Enter or Return.
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m Right-click (Windows) or Control-click (Macintosh) theimage, and then select

Edit Image > Finish Crop.

T he shaded part of the image disappears from the image.

To undo the effects of the Crop command and revert to the original image:

o Select Edit > Undo Crop.

You can undo the effect of the Crop command (and revert to the original image file) until you quit
Contribute.

To resize an image visually:

1. In your draft, select the image you want to resize.

2. Click the Resize button in the image editing toolbar.

3. Drag one of the selection handles to the desired image size.

Contribute changes the height and width of the image by the same percentage so that the image is

not distorted.
Tip: Hold the Shift key as you drag if you do not want to change the height and width of the image by the

same percentage.
Note: Resizing this way affects the image size and its display area on the page.

To resize an image with specific values:

1. In your draft, select the image you want to resize.

2. Enter Width and Height values in the image editing toolbar.

Contribute changes the height and width of the image.

Note: Resizing this way affects the image size and its display area on the page.

To revert an image to its original size:

o In your draft, select Format > Edit Image > Revert to Original Size.

To rotate an image:

1. In your draft, select the image you want to rotate.

2. Do one of the following:

m Click one of the rotate buttons in the image editing toolbar.

Tip: You can click the rotate button multiple times to further rotate the image.

m Select Format > Edit Image > Rotate Clockwise or Edit Image > Rotate
Counter-Clockwise.

m Right-click (Windows) or Control-click (M acintosh) theimage, and then select
Edit Image > Rotate Clockwise or Edit Image > Rotate Counter-Clockwise.

VI1I1. INSERTING A VIDEO

You can insert videos onto a web page and control them in Contribute. You can insert videos that
are saved on your computer or videos on your website. You can also insert a video of certain file
types from a still camera, video camera, or a video editor such a M ovie M aker or iM ovie into your
web page. Some file types that you can use include QuickTime (MOV and QT ), Flash video files
(FLV), video files (MPG or MPEG), AVI, and Windows M edia (WMV).

Tip: When you edit and save videos for your website, save the videos for the web, so that they are
compressed.
To insert a video:
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1. Place the insertion point where you want the video to appear in your draft.
2. Select one of the following options:

m Insert > Video > From My Computer

m Insert > Video > From Website

T he Select Video or Choose Video On W ebsite dialog box appears.

Note: You can also drag the video from another application. To do this, reduce the size of the Contribute
application window so that you can also see the application that contains the video you plan to drag. In
the other application, select the video and drag the video to your Contribute draft where you want the
video to appear.

3. Navigate to and select the video file to insert, and then click Open.

Note: If you insert MOV file types in Contribute, your website visitors must have the QuickTime player
installed to view the video on a Windows computer. If you insert WMV file types, your website visitors
must have the Windows Media player installed to view the video on a Macintosh.

A video placeholder appears in your draft.

T he video does not play in the draft; you must publish your draft to play the video.

Tip: The default video display in Contribute for all video files (except for an FLV file) is 320x240.
To set video properties:

1. Select the video placeholder in your draft.

2. D ouble-click the video placeholder, or select Format > Video Properties.
Tip: Right-click (Windows) or Control-click (Macintosh) the video placeholder and select Video Properties.
D epending on thefile you insert, a Video Properties dialog box appears.

3. Make changes as necessary.
For information about options in the dialog box, click the H elp button.

4, Click OK.

Tip: Check your video file properties for the size of your movie. Then, double-click the video placeholder
in Contribute to set the display size to the size of your video, so that your web page displays the video

properly.

To move a video on a draft, do one of the following:

o Drag the video to a new location.

o Select the video, and then copy (or cut) and paste the video in a new location.

To change alignment of a video in relation to surrounding elements:
1. In your draft, select the video to realign.

2. Do one of the following:

m Select Format > Align and then select an alignment option.

m Right-click (Windows) or Control-click (M acintosh) the video, and then select an option from the
Align pop-up menu

Contribute aligns the video in relation to surrounding elements, such as text.

VIIl. INSERTING A LINK

Linking to a file on your computer

T o add content to your website that you saved on your computer, create a link on a page on your
website to a file saved on your computer or network. For example, you might link to a W ord
document saved on your hard drive or an HT ML page saved on your desktop. T his essentially adds
a new page to your website, with the content contained in the file. W hen you publish the page with

~ 16 ~



the link, Contribute copies the file into your website and then links to that copy—not to the actual
file on your computer—to create the new page on your website. You can use the Insert Link dialog
box to insert a link to a file on your computer, or you can drag thefile to your page.

To create alink to a file on your computer using the Insert Link dialog box:

1. In your draft, do one of the following to indicate where you want the link to appear:

m Place the insertion point in the draft.

m Select text in the draft

m Select an image in the draft.

2. Do one of the following to open the Insert Link dialog box:

m Click the Link button in the toolbar, and then select File on My Computer.

m Select Insert > Link > File on My Computer.

m Right-click (Windows) or Control-click (M acintosh), and then select Insert Link.

Thelnsert Link dialog box appears.

3. Click the File on My Computer button (Windows) or File button (M acintosh) at the top of
the dialog box, if it is not already selected.

4. Complete the dialog box.

For information about options in the dialog box, click the H elp button.

5. Click OK.

Contribute copies.

To create a link to a Word or Excel document:

1. In your draft, place the insertion point where you want the content to appear.

2. Do one of the following to select the file with the content you want to insert:

m Place theinsertion point in your draft where you want the link to appear, or select text or an
image on the draft, then click the Link button in the toolbar and select File on My Computer.
In the Insert Link dialog box, enter link text, browse to the file you want to link to, and then click
OK.

m (Windows only) Drag the file from its current location to the C ontribute draft where you want
the link to appear.

In the Insert Microsoft Office D ocument dialog box, click Create a link to the document, and
then click OK.

Note: The link text is the name of the file you link to.
A link to the document appears in your draft.

Inserting a link to a website
To create a link to a page on your website or on another website:
1. In your draft, do one of the following to indicate where the link will appear:

m Place the insertion point in the draft.

m Select text in the draft.

m Select an image in the draft.

2. Do one of the following to open the Insert Link dialog box:

m Click the Link button in the toolbar, and then select Browse to Web Page.
m Select Insert > Link > Browse to Web Page.
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m Right-click (Windows) or Control-click (Macintosh), and then select Insert Link. T helnsert

Link dialog box appears. 3. Click the
Browse to Web Page button (Windows) or Browse button (Macintosh) at the top of the
dialog box, if it is not already selected. 4. Complete the dialog
box. For information about
options in the dialog box, click the H elp button. 5. Click OK.

Contribute adds the link to your draft.

Editing links

To change link text:

1. In your draft, select the link text you want to change.

2. Type new text.

To change link destination:

1. In your draft, select an existing link.

2. Do one of the following to open the Insert Link dialog box:

m Select Format > Link Properties.

m Right-click (Windows) or Control-click (Macintosh), and then select Link Properties.
Thelnsert Link dialog box appears.

3. If you want to change the type of page you link to, click a button at the top of the dialog box;
otherwise, skip this step.

4. Select or browse to a new page.

5. Click OK.

To remove alink:

1. In your draft, select the link you want to remove.

2. Do one of the following:

m Select Format > Remove Link.

m Right-click (Windows) or Control-click (Macintosh), and then select Remove Link from the
pop-up menu.

T helink text or image in the draft is no longer a link.

To change link properties:
1. In your draft, select an existing link.

2. Do one of the following to open the Insert Link dialog box:

m Select Format > Link Properties.

m Right-click (Windows) or Control-click (Macintosh), and then select Link Properties.
Thelnsert Link dialog box appears.

3. Change any of the following link properties:

m Link text

Tip: You can also change link text by selecting the text in your draft and typing over it.

m Linked file, web page, or e-mail

m Web address

m Anchor

m T arget
4. Click OK.
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Testing links
Contribute lets you preview a temporary copy of a draft on a web browser so that you can test links
and view content before you publish a draft.

Note: If you belong to a role that cannot publish, you cannot use the Preview in Browser feature to test
links.

To test a link:

1. In your draft, select File > Preview in Browser.

Your page appears in your default web browser.

2. Click the links to make sure they open the correct pages (or start your e-mail application).
3. Close the browser preview to return to the draft you're editing.

1X. PUBLISHING

Publishing a draft makes it live on your website or blog, so your visitors can view the page. Before
you publish your draft, you can preview it in your browser. You can also make the draft available to
others for review, to get approval or feedback, before you publish the draft. If you decide not to
publish your draft, you can cancel it, leaving the published version of the page as is.

If the draft you're publishing was already on your website, Adobe® C ontribute™ 4 replaces the
existing page with your updated version. You can also make updates to an existing page, and then
publish it as a new page without altering the original page.

If the draft you're publishing is a new page that was not on your website or blog, Contribute adds it
to your website or blog. For new pages, Contribute asks you to name the file for the page before you
publish.

After you publish a draft, if you realize that you need to unpublish it, don’t worry—you can undo
publishing by reverting to a previous version of the page if your C ontribute administrator has
enabled the Page Rollback feature.

To preview a page in your browser, do one of the following:
o Select File > Preview in Browser.

Note: The preview feature is available for web pages only.

o Press the F12 key.

Publishing updates to an existing page

W hen you publish updates to an existing page, C ontribute replaces the currently published version
of the page on your website with the new version.

W hen Contribute publishes your draft, it also publishes any new pages that your draft links to (but
not pages that link to your draft). Contribute prompts you to name any linked pages that haven't
been published before. Publishing all new pages that are linked from the draft helps ensure that you
do not have broken links in your website.

To publish updates to an existing page:

1. In your draft, click the Publish button in the toolbar.
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If the draft contains links to any new pages, the Publish New Linked Pages dialog box appears.

2. If the Publish N ew Linked Pages dialog box appears, for each unpublished linked page, you can
click the page name to select it, change the filename and folder location, and then click Publish
All.

For information about options in the dialog box, click the H elp button.

Contribute publishes the draft (and any new pages it links to) to your website, and then displays it in
the Contribute browser.

You are done creating or updating your webpage. Now, if you go onling, you and anyone else that
clicks on your webpage will see the finished result of the changes you just created.

X. QUESTIONS, COMMENTS, AND PRACTICE ON YOUR

OWN
Now you can practice what you have just learned. If you have any questions
or comments please feel free to ask. Remember “the only dumb question is
the one not asked.”

Note T hese pages are a condensed part of the Adobe Contribute Using and Administering
Contribute Manual that comes with the software installation.
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