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What is a worksheet?What is a worksheet?
“Worksheet” is Excel’s name for a spreadsheet. Worksheets are 
arrays of cells used to store data. This often involves simple math 
calculations linking the cells together in tables, usually for somecalculations linking the cells together in tables, usually for some 
kind of analysis. 



In a spreadsheet there are three basic types of dataIn a spreadsheet there are three basic types of data 
that can be entered. 

l b l t t ith i l l• labels - text with no numerical value 
• constants - just a number –
• constant value formulas - a mathematical 
equation used to calculate 

Excel 2003 determines the type of data entered into a 
cell by the sequence of characters keyed. 

numbers (digits, decimal points, #, %, +, -)( g p )
text (any other string of characters) 
formulas (preceded by =) 



Opening a File 
E l fil h l t i d t d t i f MS W dExcel files have a .xls extension as opposed to a .doc extension for MS Word. 

Excel files are also referred to as Worksheets and Workbooks. 



Activating a CellActivating a Cell

When you are working with an Excel worksheet, you can activate 
a particular cell simply by left clicking on it. Active cells are 
outlined and the corresponding row and column are highlighted 



1. Cell Coordinates 

Cell coordinates refer to the row and column intersection inCell coordinates refer to the row and column intersection in 
which the cell is found. In this case the intersection occurs at 
Row 4, Column C. 



2. Formula Bar 

The formula bar in Excel is where all the information entered for that cell will    
appear. Depending on what is entered in the cell, you may see text,  
numbers or formulas/functions here. 



3 Worksheets3. Worksheets 

In Excel, one Workbook may have many different worksheets. These     
tabs which are located at the bottom of the window enable you totabs, which are located at the bottom of the window, enable you to 
control which worksheet you are working on at a given time and 
allow you to navigate through all of your available worksheets. 



Scroll Bars Excel worksheets often have many columns and rows. Scroll Bars Excel worksheets often have many columns and rows. 
You can use the vertical and horizontal scroll bars to move around You can use the vertical and horizontal scroll bars to move around 

within your worksheet.within your worksheet.yy



Navigating in Excel



Keyboard Navigation 

o Left Arrow -- Moves left 

o Right Arrow -- Moves Right 

o Up Arrow -- Moves Up 

o Down Arrow -- Moves Down 

o Control Home -- Returns to cell A1 

o Control End -- Goes to last row, column and cell 

o Control Down Arrow -- Goes to last cell in column with data 

o Control Up Arrow -- Goes to first cell in column with data 

o Control Right Arrow -- Goes to last right hand cell with data 

o Control Left Arrow -- Goes to last left hand cell with data 

You can also use the mouse to click on cells to make them active and/or use 
the scroll bars to move around in a worksheet. 



Data TypesData Types
Data Examples DescriptionsData 
Types 

Examples Descriptions

L b l N   W  A hi  h  i  Label Name or Wage 
or Days

Anything that is 
just text

C t t 5  3 75  A  bConstant 5 or 3.75 or -
7.4

Any number

F l 5 3  M h iFormula =5+3 or 
=8*5+3

Math equation



LabelsLabels
Labels are typically used as column or row headers or simply to identify 
whatever you have entered into the cell 



ConstantsConstants
Constants refer to the numerical data that you have entered into 
cells. Constants are the entries in your spreadsheet that are not 
d i d f ti th l i t lderived from equations or other analysis tools. 



Function & Formulas

Functions and formulas are expressions that you can use to 
manipulate or analyze information that you have entered into a cell. 
These expressions always begin with an = sign. 



Sorting DataSorting Data 
Select the cells that you would like to sort and then Select   Data from the menu and click on Sort





Alignment & Formatting



Inserting Data
To insert data into a cell simply select it (i.e. make it active) and enter your information. Excel has a 
useful auto entry function that enables you to simply drag from the bottom right-hand corner of a cell to 
populate cells in any direction. After a few entries, Excel is often capable of deciphering the pattern that 
you are creating and can fill in remaining cells based on the pattern To test this feature start by typingyou are creating and can fill in remaining cells based on the pattern. To test this feature, start by typing 
a sequence of numbers and then highlight those cells and drag downward from the bottom right-
hand corner of the last cell you entered data into.



Inserting Formulas & FunctionsInserting Formulas & Functions 
Functions always begin with an = sign. You can insert functions just 
like you are entering text or numbers and when you press enter, the 
result of your function will appear.



Inserting ColumnsInserting Columns
You can insert columns into a worksheet by:
1 Right clicking and1.Right clicking, and 
2.Selecting Insert from the menu.



Or by...
1 Cli ki th I t t b d1.Clicking on the Insert tab, and 
2.Selecting Columns



Inserting Rows 

You can insert rows into a worksheet by:
1.Right clicking, and 
2 S l ti I t f th2.Selecting Insert from the menu.



Or by
1 Clicking on the Insert tab and1.Clicking on the Insert tab, and 
2.Selecting Rows



Copying Data 
To copy data in cellsTo copy data in cells
1.Select one or more cells 
2.Select Edit in the menu 
3 S l t C3.Select Copy



Formatting Cells 
To format cells
1.Select Format in the menu 
2 Select Cells2.Select Cells...



There are a number of different format options in Excel. For example, 
you may want to specify how numbers in a given cell should appear.



You may also need to align data within a cell. For example, you can adjust the 
horizontal and vertical alignment and/or make the characters within a cell wrap to 
fit a particular cell size.fit a particular cell size. 

This shows how a cell with Wrap Text selected will appear.



You have numerous options available in the Formatting Toolbar to adjust the 
appearance of you spreadsheet.

To add/remove borders in your spreadsheet, you can use the Borders Button.



SAMPLESAMPLESAMPLESAMPLE
FOLLOW ALONG THE •FOLLOW ALONG THE 

SAMPLE SHEETSAMPLE SHEET







CREATE YOUR CREATE YOUR CREATE YOUR CREATE YOUR 
OWN !OWN !OWN !OWN !

YOU CAN DO YOU CAN DO YOU CAN DO YOU CAN DO 
IT!IT!IT!IT!



EXCEL 2003 EXCEL 2003 EXCEL 2003 EXCEL 2003 
BEGINNERBEGINNER



Introduction
Open Excel. 

Go to the Start menu, choose All Programs, choose Microsoft Office, and select
Microsoft Office Excel 2003.

Excel will open. 

You will see a new spreadsheet called Book1.

Excel worksheets contain columns and rows. Columns have letter labels and rows
have number labels.
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Save a Spreadsheet
Go to the File menu and choose Save As. 

You will see the Save As dialog.

The File name field will be highlighted.

Type: nutrition 

Use the Save in pull-down menu to choose a place to save.
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Click the Save button. 

From now on, click the Save button on the toolbar to save any changes you make.

Add Column Headings
You can add column headings to your spreadsheet. 

Click cell A1. 

Type: Item
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Press the Tab key on the keyboard to move to cell B1. 

Type: Fat Grams

Press the Tab key on the keyboard. 

Type: Total Calories
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You will notice that some of the text you typed is too wide to fit in the individual cells.
You will learn to fix this later. 

Next, you are going to change the font and size of the text.

Format Text
Click the number 1 to the left of cell A1. 

This will select everything in row 1.
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Click the Bold button on the Formatting toolbar.

Use the Size pull-down menu to select 14.

Shade Cells
While the row is still selected, you can change the fill color of the heading row. 

Click the arrow to the right of the Fill Color bucket.

Click a light color.
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The cells will fill with this color.

Change Column Width
All the headings do not fit in their cells. 

You can change the column width so that all of the text fits. 

Go to the Format menu, choose Column, and select AutoFit Selection. 
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The text will now fit into each cell.

Add Data
Click cell A3. 

Type: 1 Apple
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Press the Tab key on the keyboard. 

Type: 0 

Press the Tab key on the keyboard. 

Type: 80
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Click cell A4. 

Type: 1 Cup of Chips 

Press the Tab key on the keyboard.

You will notice that the text does not fit in cell A4.

Change Column Width
You can change the size of a column. 

Move the cursor over the line between columns A and B at the top of the worksheet.
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Your cursor will change into a bar with left and right arrows when it is in the right place. 

Click and drag the column divider to the right until all of the text fits in the cell.

Enter Data
Click cell B4. 

Type: 11 

Press the Tab key on the keyboard. 

Type: 259 

Click cell A5. 

Type: 1 Hot Dog 

Press the Tab key on the keyboard. 

Type: 15 

Press the Tab key on the keyboard. 
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Type: 255 

Click cell A6. 

Type: 1 Chocolate Bar 

Press the Tab key on the keyboard. 

Type: 14 

Press the Tab key on the keyboard. 

Type: 220

Add a Column
You can insert a column into your spreadsheet. 

Click cell C1.
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Go to the Insert menu and click Columns. 

A new column will be added.

Type: Fat Calories 

You will notice that the text does not completely fit. 

Use the skills you have learned to adjust the column width.
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Create a Calculation
You can create a formula that will convert fat grams into calories. 

To calculate grams into calories, you need to multiply the fat grams by nine. 

Click cell C3.

Press the equal sign (=) on the keyboard.
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Click cell B3.

Press the asterisk (*) symbol on the keyboard. This is the symbol Excel uses for
multiplying numbers.
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Press the 9 key on the keyboard.

Press the Enter key on the keyboard. 

You will see that has Excel has placed a zero in cell C3.
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Use the Fill Handle
You can use the fill handle to calculate the rest of the fat calories. 

Click cell C3. 

You will see a handle in the lower right corner of cell C3.

Click and drag the fill handle to cell C6.
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Release the mouse button. You will see that Excel has calculated all of the fat calories
using the formula you created.

Create an AutoSum
Click cell A8. 

Type: Total
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You can get the total number of fat grams and calories for this meal using the AutoSum
feature. 

Click cell B8. 

Click the AutoSum button on the Standard toolbar.

You will see that Excel has set up a formula, or autosum, to calculate the sum of the
cells in column B.
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Press the Enter key on the keyboard. 

Excel will place the total number of fat grams in cell B8.

Tab to C8    

Click the AutoSum button on the Standard toolbar. 

You will see that Excel has set up a formula, or autosum, to calculate the sum of the
cells in column C.
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Press the Enter key on the keyboard. 

Excel will place the total number of fat calories in cell C8.

Click cell D8.

Click the AutoSum button. (Do not press ENTER) 

In this case, Excel has set up a formula, or autosum, to calculate the sum of the cells in
row 8, not column D.

To change this, click and drag from cell D3 to D6.

Press the Enter key on the keyboard. Excel will place the total number of calories in cell
D8.

You now have totals in all three columns.
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